"No posts exist for this topic"

Confused about your account? Registration problems? Post here.
User avatar
Laser Jock
Tech Admin
Posts: 630
Joined: Sat Apr 14, 2007 4:07 pm

"No posts exist for this topic"

Post by Laser Jock » Wed Mar 31, 2010 3:10 pm

I've been getting the message "No posts exist for this topic" fairly often lately with certain topics when I try to go to a page other than the first one. Doing a little searching for solutions, I found this post and this one. Would one of the admins be able to look into this error?

User avatar
bobtheenchantedone
Forum Administrator
Posts: 4229
Joined: Fri Sep 28, 2007 5:20 pm
Location: At work

Post by bobtheenchantedone » Wed Mar 31, 2010 3:13 pm

Hey, cool! We have yet to have found any kind of solution or anything ourselves. We'll look into that. Thanks.
The Epistler was quite honestly knocked on her ethereal behind by the sheer logic of this.

C is for
um Administrator
Posts: 2058
Joined: Fri Jul 10, 2009 2:43 pm

Post by C is for » Wed Mar 31, 2010 3:49 pm

I'm not sure if that will help, because it's not a deleted user/post issue, it's when posting goes down and everyone tries over and over again to post their reply, it backs up, and I've not found a way to get rid of those nonexistent posts.

Maybe I can look smarter, though. (As opposed to looking harder, you know.)

User avatar
Laser Jock
Tech Admin
Posts: 630
Joined: Sat Apr 14, 2007 4:07 pm

Post by Laser Jock » Wed Mar 31, 2010 9:24 pm

Hm, I found a mod for phpBB version 2 that apparently would fix this, but I imagine we're on phpBB3. (I could easily be wrong, though; admins, which is it?)

(This was linked from a couple of different places where people were having the same basic problem we are: the number of actual posts in a thread doesn't match up with the number phpBB thinks is there.)

User avatar
Giovanni Schwartz
Posts: 3396
Joined: Wed Mar 19, 2008 9:41 pm

Post by Giovanni Schwartz » Wed May 26, 2010 9:19 pm

I haven't noticed this for a while. Did informe fix their servers or something preventing us from timing out?

User avatar
Laser Jock
Tech Admin
Posts: 630
Joined: Sat Apr 14, 2007 4:07 pm

Post by Laser Jock » Thu May 27, 2010 1:18 am

Giovanni Schwartz wrote:I haven't noticed this for a while. Did informe fix their servers or something preventing us from timing out?
Yeah, I assume they fixed whatever was wrong, though of course the topics that showed that message still do (due to phantom messages boosting the post count).