Slow down?

Confused about your account? Registration problems? Post here.
Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Slow down?

Post by Fredjikrang » Wed Jul 23, 2008 12:24 pm

Has the forum seemed slower to anyone else lately?
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]

Nanti-SARRMM
Posts: 1958
Joined: Thu Apr 03, 2008 10:02 pm
Location: Beyond the Mountains of the Copper Miners into the Desert of Absolute Boredom

Post by Nanti-SARRMM » Wed Jul 23, 2008 1:07 pm

It has been very slow, it appeared to be back to speed, and then started slowing again.
I also was getting database errors trying to get to the message board a few minutes ago as well.
This site, and the opinions and statements contained herein do not necessarily reflect on my sanity, or lack thereof.

Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Post by Fredjikrang » Wed Jul 23, 2008 1:47 pm

Hmm. I think I'll try cleaning up some old posts and see if that helps.
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]

Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Post by Fredjikrang » Wed Jul 23, 2008 1:50 pm

That seems to have helped. Let me know if you guys see a speed up. :)
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]

Nanti-SARRMM
Posts: 1958
Joined: Thu Apr 03, 2008 10:02 pm
Location: Beyond the Mountains of the Copper Miners into the Desert of Absolute Boredom

Post by Nanti-SARRMM » Wed Jul 23, 2008 2:08 pm

Somewhat, it is still lagging a bit though.

Does accumulation of old posts slow the board down?
This site, and the opinions and statements contained herein do not necessarily reflect on my sanity, or lack thereof.

User avatar
Benvolio
Posts: 224
Joined: Mon Apr 02, 2007 10:22 am
Location: Nashville, TN

Post by Benvolio » Wed Jul 23, 2008 2:49 pm

It shouldn't, unless Informe's service is really that lousy.
- Benvolio

User avatar
bobtheenchantedone
Forum Administrator
Posts: 4229
Joined: Fri Sep 28, 2007 5:20 pm
Location: At work

Post by bobtheenchantedone » Wed Jul 23, 2008 4:27 pm

I'm also still lagging a bit, though not nearly as much as before.
The Epistler was quite honestly knocked on her ethereal behind by the sheer logic of this.

Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Post by Fredjikrang » Thu Jul 24, 2008 7:15 am

I think that was at least the major cause. We are on an older version of the forum, so that probably didn't help.
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]

User avatar
A Mom, but not yours
Posts: 287
Joined: Mon Apr 02, 2007 8:54 am
Location: Idaho

Post by A Mom, but not yours » Thu Jul 24, 2008 9:22 am

Still a little slower than my brain is filling in from the past, but not painfully so.

User avatar
Benvolio
Posts: 224
Joined: Mon Apr 02, 2007 10:22 am
Location: Nashville, TN

Post by Benvolio » Thu Jul 24, 2008 1:07 pm

So what's the deal with the informe service? Does it have some limits that make it slow when there are a lot of posts? That kind of seems dumb, since it's all just a bunch of text. That kind of stuff has hardly any memory requirements.
- Benvolio

Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Post by Fredjikrang » Thu Jul 24, 2008 1:48 pm

It is probably due to a somewhat inefficient database system. We could try getting this forum upgraded, but it would take a while.
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]

Imogen
Picky Interloper
Posts: 1320
Joined: Wed Oct 17, 2007 6:51 am
Location: Texas

Post by Imogen » Fri Jul 25, 2008 5:23 am

i know i'm not the only one who got shut out of the mb last night. what was that craziness?
beautiful, dirty, rich

Nanti-SARRMM
Posts: 1958
Joined: Thu Apr 03, 2008 10:02 pm
Location: Beyond the Mountains of the Copper Miners into the Desert of Absolute Boredom

Post by Nanti-SARRMM » Fri Jul 25, 2008 7:36 am

Has anyone contacted informe to see if it is them experiencing the problem?
This site, and the opinions and statements contained herein do not necessarily reflect on my sanity, or lack thereof.

User avatar
Giovanni Schwartz
Posts: 3396
Joined: Wed Mar 19, 2008 9:41 pm

Post by Giovanni Schwartz » Mon Sep 22, 2008 6:52 pm

I was just perusing the FAQ, and it said that something along the lines that forum administrators regularly delete users who have not posted anything to get rid of slow down, or something to that effect. http://theboardmb.informe.com/faq.php#6 Or maybe I'm reading more into this than is really there?

User avatar
Giovanni Schwartz
Posts: 3396
Joined: Wed Mar 19, 2008 9:41 pm

Post by Giovanni Schwartz » Tue Nov 18, 2008 9:00 pm

I think we've been major h4X0rd. :\

Nanti-SARRMM
Posts: 1958
Joined: Thu Apr 03, 2008 10:02 pm
Location: Beyond the Mountains of the Copper Miners into the Desert of Absolute Boredom

Post by Nanti-SARRMM » Tue Nov 18, 2008 9:13 pm

Giovanni Schwartz wrote:I think we've been major h4X0rd. :\
I agree

Fredjikrang
Never Coming Back?
Posts: 2031
Joined: Mon Apr 02, 2007 9:59 am
Location: Provo, UT

Post by Fredjikrang » Tue Nov 18, 2008 9:15 pm

It's been taken care of.
[img]http://fredjikrang.petfish.net/Fence-banner.png[/img]